Программы PROMT переводят в Firefox 4.0

29.03.2011
Ксения Ватник, PR-менеджер PROMT

Финальная версия браузера Mozilla Firefox 4.0 только что появилась, а у компании PROMT уже готово для нее обновление программных продуктов.

Любой владелец лицензионных продуктов PROMT 9.0, поддерживающих перевод в браузерах, может скачать бесплатное обновление для своей программы в разделе «Вопросы и ответы» на сайте компании. После этого PROMT будет переводить тексты прямо в браузере Firefox 4.0.

Онлайн-обновления для продуктов PROMT появляются регулярно. Как правило, они содержат дополнения в словарные базы программ, но также PROMT готовит обновления и для новых версий популярных приложений. Подробнее – в новостях компании.

Комментарии (9) на “Программы PROMT переводят в Firefox 4.0”

  1. Yri Yri:

    Установил переводчик Promt для сайтов. В Firefox 4 кнопка Go не работает. В IE – работает нормально.

  2. Konstantin Konstantin:

    Встраивается ли ваш продукт в аналог Firefox 4 браузер Pale Moon

  3. Sergey Sergey:

    Где найти дополнение чтобы встроить PROMT в новую версию браузера Firefox 5

  4. Владимир Владимир:

    Укажите пожайлуста точную ссылку для точной скачки и установики переводчика PROMT для Mozilla Firefox в браузер а то мне надоело просто все искать самое удивительное что PROMT можно установить в браузере Explorere а для Mozilla Firefox нужно все искать хотя у меня есть диск переводчик PROMT я смог его установить в браузер Explorer ну а в браузер Mozilla Firefox я смогу его установить!или нет!!

  5. Алексей Алексей:

    Доброго дня!

    Подскажите, а как дела с плагином для Mozilla Firefox 12? Скачал и установил пробную версию Promt 4U, интеграция только в Internet Explorer, хотя заявлено, что Mozilla поддерживается. Так же прошу указать, как быстро обеспечиваете поддержку новых версий Firefox.

    Заранее благодарен, с уважением!

    Алексей.

    • support support:

      Добрый день, Алексей

      PROMT 4U 9.0 поддерживает перевод в браузере Mozilla Firefox, в том числе, в версии 12.

      О том, как встроить в браузер функции перевода PROMT, подробно написано на сайте PROMT в разделе «Поддержка» – «Вопросы и ответы»: http://www.promt.ru/support/faq/index.php?ELEMENT_ID=41762&csid=422&ID=520

      Там же есть такое указание:

      Если вы ранее не устанавливали обновление для поддержки браузера Mozilla FireFox версии 9.0, то выполните действия, указанные в статье [KB10013] Встраивание функций перевода в Firefox 9.0 http://www.promt.ru/support/faq/index.php?ELEMENT_ID=39411

Оставить комментарий

Защитный код